Strike app issues
Incident Report for Strike
Resolved
This incident has been resolved.
Posted Sep 13, 2022 - 12:02 UTC
Investigating
We are aware of issues with using Strike app and we are in the process of investigating. We will be writing a further update as soon as we can share more details.
Posted Sep 13, 2022 - 10:59 UTC
This incident affected: Banking Services, Buy Bitcoin, Bitcoin Payments: Lightning, Bitcoin Payments: On-chain, Bitcoin Withdrawals, Exchange Rates, Onboarding & KYC, Strike API, Strike App (Android), Strike App (iOS), and Strike App (Web).